Debian LTS: DLA-2056-1: waitress security update>

0
223



It was discovered that there was a HTTP request smuggling vulnerability in waitress, pure-Python WSGI server. If a proxy server is used in front of waitress, an invalid request Package : waitress Version : 0.8.9-2+deb8u1 Debian Bug : #765126 It was discovered that there was a HTTP request smuggling….



Source link

LEAVE A REPLY

Please enter your comment!
Please enter your name here