Sunday, November 17, 2019
Home Cyber Security Alerts A flaw in the Libarchive library impacts major Linux distros |

A flaw in the Libarchive library impacts major Linux distros |

0
31


A flaw in the Libarchive library impacts major Linux distros | | IT Security News

Google experts found a flaw, tracked as CVE-2019-18408, in the compression library libarchive could lead to arbitrary code execution. Google experts found a vulnerability, tracked as CVE-2019-18408, in the compression library libarchive could be exploited to execute arbitrary code.    The libarchive library is a multi-format archive and compression library that implements a single interface for reading/writing various compression formats. Several […]

The post A flaw in the Libarchive library impacts major Linux distros appeared first on Security Affairs.


By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to “allow cookies” to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click “Accept” below then you are consenting to this.

Close



Source link